2064 active members
  266 are online







Year 16 Day 172 9:32
is there a problem with A/E , I keep getting this message when I attempt to arrest a PC.

Another item is currently occupying that slot

and i have no party members with me and i meet all the requirements to arrest.

Edited By: Hondo Walker on Year 16 Day 172 9:34


Year 16 Day 172 9:55
Bug report it and include SS of the target's equip list if possible. Also location/Container info, too.

Year 16 Day 172 10:18
ok thanks



Year 16 Day 172 10:39
Victor O`Cuinn

This happened a while back I think. It might be one of the inactives that had gear equipped prior to the skill set reset. In which case he is already over weight since his strength is back to lvl 1. So the cuffs are to heavy to be added to him.



Year 16 Day 172 12:20
Yeah, that's what I suspect as well, though the error message is different. 4th time's the charm, Mikel.

Year 16 Day 172 13:51
It's what I get for trusting that someone else's implementation worked, I guess.

Year 16 Day 172 18:24
yes they are inactive.....one was a member of guardian security force when i had it before the merge with dsh long time ago.



Year 16 Day 172 19:12
Charlena Halo

Actually, is this a possible exploit? If I'm carrying a full load and maxed out, no one would be able to arrest me? Not saying I'd do it, just want to make sure people can't do this to avoid arrest.


Year 16 Day 172 19:25

It's what I get for trusting that someone else's implementation worked, I guess. 

Story of my life, right there.


"On two occasions I have been asked,—"Pray, Mr. Babbage, if you put into the machine wrong figures, will the right answers come out?" I am not able rightly to apprehend the kind of confusion of ideas that could provoke such a question."
- Charles Babbage
Year 16 Day 173 7:09
Charlena: That version of the bug is long-since fixed, thanks to Mikel.

Year 18 Day 73 17:51

Old thread.