2088 active members
  269 are online

Year

19

Day

326

Time

12:34:44

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CentreRPG CentreQuestion Centre
Archives » Squads sent on patrol seem to delay doing so. Is this a bug?
When I send a squad on patrol, sometimes they start patrolling almost immediately (within a minute or so). But some times, they seem to take their sweet time to start moving (sometimes more than an hour). Moreover, when a squad is on patrol, they pause for a while when they arrive at a waypoint before continuing to the next one.

I could find nothing in the bugbase nor the rules pertaining to this. Is this a bug or a feature?

To be clear, this is not on a combat beta planet, so they aren't being engaged or engaging any enemies.


Venari Haliat

Rest feature


____________

There are more things in heaven and earth, Horatio,
Than are dreamt of in your philosophy.
- Hamlet
To expand upon that, patrols were changed so that at random times when they reach each waypoint, there is a chance they will pause there for a bit before continuing.


____________

Ellias_sig6.png
To expand even further, since they start at a waypoint, they have the same percentage chance of deciding to rest at that initial starting point as they would at any other waypoint.

If you don't want them to take a break the minute you set them to patrol -- the lazy brutes! -- just cancel their orders, reassign them to Patrol, and see if that starts them moving.

You can do that same cancel and reorder to Patrol any number of times until they get moving. But in the grans scheme of things, say patrolling for six months or more, it's a negligible delay.


____________

C5Lgr5m.pngWOMN3M5.jpghlx72UM.png

Venari Haliat

Didn't I say that?


____________

There are more things in heaven and earth, Horatio,
Than are dreamt of in your philosophy.
- Hamlet
In a way that is completely useless to anyone who doesn't already know what you're talking about - yes, you did.