2083 active members
  289 are online

Year

19

Day

328

Time

09:28:54

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 17 Day 262 17:01
Hello
I am a returning player, last time I logged was more than a year. I am in a ship I don't have access to the cockpit. The corporation I was in disbanded so I can't enter the cockpit. I tried to contact the owner but no chance for the moment.
I can't know where I am, location just say onboard the YT-510...

I created a ticket 2 days ago but no reply

What can I do ?


Year 17 Day 262 17:08
Venari Haliat

What is the ship name?


____________

There are more things in heaven and earth, Horatio,
Than are dreamt of in your philosophy.
- Hamlet
Year 17 Day 262 17:10
Onboard the YT-510 SSU Vampire Lead

That's all I have I am afraid


Year 17 Day 263 2:03
I'd suggest posting in the traders lounge with the ships name and id and see if anyone knows who you should contract. There should also be a contract owner button in the room travel page that sends aDM to there owner directly.


____________

Ellias_sig6.png
Year 17 Day 263 2:16
I tried several times it didn't work ...



Year 17 Day 264 1:53
As in it didn't send a message, or you didn't get a response? If you didn't get a response then they may be inactive so a support ticket to request a teleport to an NPC planet would be the best thing.


____________

Ellias_sig6.png