Terra Stryker Industries
  2106 active members
  235 are online

Year

19

Day

324

Time

17:18:19

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Page 1 2
Year 18 Day 107 10:13
So I've been sitting here for around five minutes after finished fire delay.
The timer just goes back to 59s every time it reloads the page.
);
It always went away like within one or two minutes, but looks like it's stuck now..
Is there anything I can do?


Edited By: Valeriya Eyre on Year 18 Day 107 10:14
____________

Valeriya Eyre
Year 18 Day 107 10:16
Same problem here, the timer resets to 59 seconds each time. I remember we had this bug a few months ago, as well, but forget what the cause was.


Year 18 Day 107 10:18
Hyperspace is working fine -- I've only heard of issues with Force training and fire delay.


Year 18 Day 107 10:24
Alex Tylger

Also stuck in fire delay that should have been over half an hour ago.


Year 18 Day 107 11:19
We're working on it, but it is slow going. Expect it to persist for most of the day.


____________

May your path be swift, and your pockets heavy:
Signatures.png

6kXRT.png
Year 18 Day 107 16:24
And after working for a few hours, it's stuck again.

EDIT:
All is well once more... for now.



Edited By: Belloq Tull on Year 18 Day 107 18:00
Year 18 Day 108 4:35
Looks like the fire delay is still causing issues. Both of my squads are in fire delay still. The last time any were active was Battle Report - Year 18 Day 107, 16:18:00


____________

Level 5 Trading / Operator, You may assign me as Operator on your income generating facilities
Year 18 Day 108 8:32

Fatal error: Maximum execution time of 30 seconds exceeded in /swcombine/htdocs/code/libs/server21/entities/entityInfo.inc on line 480
Error on the page, could not run shutdown functions

should I report? It seems mostly to happen when the group I target is moving


____________

Image hosted by servimg.com
I once believed in causes too, had my pointless point of view.
Year 18 Day 109 5:42
Darlene, got the same error that you got just now. Looks like the machine elves are at it again.



____________

C5Lgr5m.pngWOMN3M5.jpghlx72UM.png

Year 18 Day 109 6:57
There is a bug about it, if you can provide information as to how to reproduce the bug on the dev server please add to it: http://bugs.swcombine.com/view.php?id=4275

So far I have been unable to reproduce this error. It is not as simple as just "enemy is moving".


Edited By: Clarr Solo on Year 18 Day 109 6:57
____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 18 Day 109 11:08
Well, it's gone now. Everything is back to normal.

Will provide info as requested.

It's odd, too: I didn't get that error when others did during the previous problems.



Year 18 Day 109 14:16
Here too, haven't been able to reproduce.


____________

Image hosted by servimg.com
I once believed in causes too, had my pointless point of view.
Year 18 Day 109 20:30
"...haven't been able to reproduce." 


Cue snare drum. 0_o

Seems like it has something to do with moving creatures, maybe at long range (over 10 distance). There seems to be no problem with attacking stationary targets.



Year 18 Day 109 20:43
I figured it out, it's most likely to occur when you are out of the vision range of the bandit and they must be moving.

It's to do with how parties work and removal of bandits from their parties.

Should be fixed for next sync, for now avoid shooting bandits who are moving, and if your npc squads come out of a fire delay and want to take a shot at a moving target (and they kill a party member of that target in that shot), they also will get stuck with the same bug. This will need to be fixed manually after next sync, we do not currently have tools to do this fix.


Edited By: Clarr Solo on Year 18 Day 109 20:44
____________

"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 18 Day 109 21:33
Carth Falte

Not wanting to rush developers or anything but... wouldn't it be a good idea to make this a hotfix sync? Seeing how not everyone checks the forums and it's a pretty game breaking bug.

Or at the least a sim news warning about said bug.


____________


ACrgui
q9aUQd
9tJQf2
Year 18 Day 109 22:39
At the point when they get a chance, I think they'll post something. The Admins have warned us in the past about other problems/bugs, and warned us also they wouldn't get some of them fixed until next sync. As a 24/7 hunter, I can adjust to not being able to hit moving targets for a while.

IG-wise, I just interpret it as the Derra Virus beginning to mutate. (0~o)

On another note, bravos and bravas to the people who worked together to figure this out in two days. Especially Clarr and Ted "Brute Force" Winter, and one-armed Kay. (insert thumbs-up emoji for K -- but only one)

And can I also say, it's appreciated that the current admins take the time to tell us what the problem was, and kept us in the loop.


Year 18 Day 109 22:47
By the way:

The in-game mechanic is quite unique, and specific: the critters have to be moving, *and* one of them in the group has to be killed. What happens is, it gets killed over and over again for 30 seconds -- and then it, or they, get up and just keep right on moving.

And they actually do keep moving in the game, too.

As if they were *undead.*

Congratulations, galaxy: you've created the first zombie virus in space. In this galaxy, at least.

I would actually leave this error in place, if I could. Or at least, not be in a hurry to fix it. I think everyone who gets this error should request a "I Shot a Zombie" achievement badge.

Get 'em while they last!


EDIT:
The bug doesn't seem to lock players up, or affect the overall system; if it did, I expect the Admins would fix it a lot sooner.


Edited By: Belloq Tull on Year 18 Day 109 23:02
____________

C5Lgr5m.pngWOMN3M5.jpghlx72UM.png

Year 18 Day 109 23:27
Also also:

You *can* attack them moving targets, those targets being bandits on Derra or Serroco, or just critters elsewhere, and not kill anything, and combat still resolves just fine.

For anyone that doubted whether they were really zombified or not.



Edited By: Belloq Tull on Year 18 Day 110 3:47
____________

C5Lgr5m.pngWOMN3M5.jpghlx72UM.png

Year 18 Day 110 0:54
Carth Falte

If that achievement became a thing I would definitely do it on purpose haha!


____________


ACrgui
q9aUQd
9tJQf2
Year 18 Day 110 19:17
Breaking news:


68HgykZ.png


followed by:


HLDqI19.png


That's right: we now have zombie Rancors.

Be afraid. Be very afraid!




Page 1 2