2014 active members
  173 are online

Year

20

Day

321

Time

04:20:30

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CenterRPG CenterQuestion Center
Archives » Did not get NPC I purchased
Year 8 Day 14 17:18
Donato Lagsius
Donato Lagsius
Went to purchase NPC. Got error messge. Then I tried again and got error message. Went bacl to position and 18K was deducted for the merchhant purchase but no NPCS were given to me. I only wanted one, but I paid for two somehow and got ZERO!!

Help I only want one and my money back for the other,


Year 8 Day 14 18:04
Alexander Jaxx
Alexander Jaxx
Similar case here.

I bought one and my credits and inventory transactions show this. But no NPC was made over to me. I tried again a day later and was able to purchase it.

I did lose credits on the first purchase.

Might I suggest that you go to 'Position', then to 'Travel'. In there you will find a tab called 'Party'. Change your preference so people CAN join your party. This seemed to work for me, but it was already too late.


Year 8 Day 14 21:05
Alexander Jaxx
Alexander Jaxx
It happened again. I do not know why this time...


I'll repeat here what I already sent Donato via email:

Easiest way to get your money back is to make a post in the Bug Base (http://www.swcombine.com/technical/problem.php) with a detailed description of your problem and the error message you received during the purchase.


____________

mystats.php?uid=c1
Ralgarrch
Ralgarrch
The bug has been reported and fixed, when the servers are next synched it'll be working so don't buy NPC's again until then. To obtain compensation add a note to one of the existing bugs, such as bug ID 0007365 , do not open a new bug for it.


____________

Ral.png