The Galactic Stock Exchange
  2034 active members
  183 are online







Message CenterRPG CenterQuestion Center
Archives » Problem: I can't log into SWC!

Everytime I try to log in the following error message comes up:

Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/localhost/main-sync/members/playeradmin/countryIP/ on line 56


Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/localhost/main-sync/members/playeradmin/countryIP/ on line 53

Handle: Mott Skyblade

Browser: Firefox (have tried with IE: same result)
new password doesn't work
temporary files and cookies have been deleted
browser is set to accept cookies


I get the same message even when I type a wrong password...

That was an error relating to Sunday's sync. It should be fixed by now.




sorry still won't let me in

Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/localhost/main-sync/members/playeradmin/countryIP/ on line 61


This is what I just got:

An Error type: PHP Warning with the Message: include_once(/var/www/localhost/main/members/playeradmin/countryIP/ [function.include-once]: failed to open stream: No such file or directory has occured. It has been stored as Error 23832.
An Error type: PHP Warning with the Message: include_once() [function.include]: Failed opening '/var/www/localhost/main/members/playeradmin/countryIP/' for inclusion (include_path='.:/usr/share/php5:/usr/share/php:/var/www/secwww') has occured. It has been stored as Error 23833.

Fatal error: Class 'CountryFromIP' not found in /var/www/secwww/server21/characters/ on line 399


I've gotten similar error and have put it into the bug base. I'm wondering why this is hitting some people an not others. Anyway, you may want your name to the bugbase so whoever looks at the issue will realize that it's affecting multiple people.

Malakar Knossos


Adding to the list :-)
Name Steph Holt
Exactly the same error message as reported by the Guest/Visitor in the msg with timestamp Year 8 Day 45 16:27


same here

Conner Macleod

Trent Hackworth
Trent Hackworth
There was a Crash of the Server or something along those lines so the bug is likally resulting in that. I would suggest waiting for maybe 12-24 hours and trying again. (Trust me SWC is well worth the wait.)

Should be fixed, new bugs to the bugbase, etc.


I dare you to make less sense.

Are you a newbie, or do you have access to newbies?

Originally had the same problem, but now the login page just keeps refreshing saying that I'm entering the handle/password incorrectly. Have tried all the possible solution steps and use only Firefox, but it hasn't worked. Could someone look into it for me ?, I'd appreciate it.

Hurq Umer,

Keibak Aruu
Keibak Aruu
Your username is fine. Try clicking the lost password link on the login page. You will receive a new password to login with. Keep in mind the pw may be case sensitive.

If you are still having trouble, please make sure you are not logged in somewhere else and try emptying your browser cache and history and possibly the cookies.

If you still cant do it, please let us know.



Every time I try to login the page will refresh back to the login page. I'm an SWC addict. Please help me. I have reported the bug to bug base. My handle is Rul Knizar.

Sounds like the infamous cookie problem. Have you tried the steps outlined in the sticky thread named "Problem: I can't log into SWC"?

Next time, please start a new thread with your problem.

Edited By: Togan Jano on Year 8 Day 48 12:25

Hi: I am sending this for a friend. For some reason Rul Knizar cannot log onto SWC. I know you are busy. Could someone check it out for Rul?
Thank you--Sola


Amor Vincit Omnia
Please have your friend start a new thread.