2052 active members
  245 are online

Year

24

Day

63

Time

16:19:39

Guest
Login
snews
gnews
message
general
faction
inventory
combat
Year 8 Day 66 9:11
This is a problem I haven't had before. When I go to building management in a factory and click "Produce", then go to "add" to add an itme to the queu, the options appear on how I want the batch to be made but the actual "add" option doesn't appear, so now I can't produce anything. Can anyone help me out?


Year 8 Day 66 15:59
A bit hard to follow without having the interface in front of me; a screenshot might help. Otherwise, you may want to try contacting Khan (khan@swcombine.com) directly, as he is the one who designed the interface.


Year 8 Day 66 17:35
Aye, a screenshot would be of great help.


____________

Kids these days!
Year 8 Day 67 17:10
I'll get one up if the problem arises again. It seems I can only produce one type of product. Right now its retooled to a thing I can make so I'll have to wait on the screeny.


Year 8 Day 67 18:49
Righteo. Just post in this thread again if it does arise.


____________

Kids these days!
Year 8 Day 70 19:59
Ran across the probable source of this problem when I was looking at something else. Seems to have only affected IE users. Will be fixed over here when we sync next.


____________

Kids these days!
Year 8 Day 71 13:29
Ok, thank you.


Edited By: Crucius Thalos on Year 8 Day 71 13:38
Year 8 Day 110 21:33
Deleted Post
Guest/Visitor
Deleted by Phryss. Reason: mmm, spam.
Year 8 Day 117 11:16
Deleted Post
Guest/Visitor
Deleted by Phryss. Reason: ...