AMC-Recycling
  2043 active members
  209 are online

Year

20

Day

358

Time

13:45:23

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Year 8 Day 313 11:04
Lance Hawke
Lance Hawke
Why doesn't this forum option work?


Year 8 Day 313 11:08
Guest/Visitor

This has been a problem for me for a while. I went to Khan about it and he asked me a few questions, but couldn't figure it out. It has something to do with cookies, and there seems to be no reason for it to be happening. I don't know what else to tell you other then to just look around at the topic you've been posting in. Clearing the cache doesn't seem to be working here either.


Year 8 Day 313 11:09
Talon Xor
Talon Xor
Sorry, the above Guest/Visitor was me. I didn't realize I wasn't logged in when I posted.


Year 8 Day 313 11:18
For me this feature works fine.
It might indeed have something to do with cookies.
Which browser do you use?


____________

ORE-Vip-Fortuna.png
Year 8 Day 313 11:22
Talon Xor
Talon Xor
I use Firefox, and I think Lance does as well. Though, I could be wrong.


Year 8 Day 313 11:49
Teyacapan Quetzalxochitl
Teyacapan Quetzalxochitl
Works perfectly..
Any problem would likely be on your end.


Year 8 Day 313 12:22
I believe you have to "mark all posts read", then from there any new posts are shown using said feature, but that is how it works for me.


____________

Archduke Skye Sarn, Lord Duke of Dunthril, 2nd of House Tanthar

V_logo.jpg

Year 8 Day 313 16:35
Lance Hawke
Lance Hawke
Skye's post was the winner. That's my problem, all is good now. This can close :)