Smugglers Incorporated
  2149 active members
  120 are online







Year 10 Day 48 11:00
I like the new Faction Privs system that's been implemented. It really allows you to fine-tune who has permission to do what. One problem that we've encountered however:

Prior to the changes, anyone in the faction with Control Room privs was able to enter any of our faction's RM storage facilities (Hangars, Warehouses, Starports, etc) and load RMs into their ships without having to wait for someone to assign them as Operator. This was great, as we could have our construction folks do their job while not needing to give them privs to assign facilities to others.

Since the change to the new system, I have been informed by one of my construction folks that she was not able to load her ship as before. She currently has Facility 5 (Control Room) and Production 4 (Can Construct Facilities) privs. What additional privs are needed under this new system so that she is able to self-load RMs without having to be assigned (or assign herself) as Operator of the facility? I checked the Rules section, but don't see any such detail.

Year 10 Day 48 11:04
Andhers Jakhim
Andhers Jakhim
Have she checked the Load Limits of her Ship? I have had plenty of ships that have lost their Load Limits since the new inventory was implemented.

Year 10 Day 48 11:14
I just checked. There's nothing wrong with her ship's Raw Material Load Limits.

Year 10 Day 48 12:22
Teyacapan Quetzalxochitl
Teyacapan Quetzalxochitl
Where exactly is the problem?
Is entering the facility the problem?
She can enter the command room of the facility?
Can she see her ship in the RM transfer dialogue?
Do the raw materials belong to the same owner as the ship does?

Year 10 Day 48 12:42
I've asked her (Zanthea Zorg) to respond here exactly where she's running into trouble.

Year 10 Day 48 16:03
I was able to get all the way in. However when I tried to split off piles of RMs to get the quantities I needed. It would not allow me to. No error message came up either.

Year 10 Day 48 17:44
Sounds like an issue with RM privs, not control room privs. I'm guessing privs to manage RMs were not given?

Try selecting the ship to load, and entering just the amount you want. It should automatically split the pile regardless of privs.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 10 Day 49 0:40
Teyacapan Quetzalxochitl
Teyacapan Quetzalxochitl
Splitting and merging piles of raw materials requires a person to be the operator of an entity, it always did.

"Try selecting the ship to load, and entering just the amount you want. It should automatically split the pile regardless of privs."


Year 10 Day 49 8:25
I think the issue was that she tried to split, then load, rather than the solution that Hal mentioned (which is what I usually use myself). I didn't fully understand that was the trouble she was having & I thank you all for helping Zanthea out.