2175 active members
  205 are online







Message CenterRPG CenterQuestion Center
Archives » Unable to unload materials from ship
Since the latest update (day 116 inventory 2.0) i am no more able to unload materials from my freighter into a facility.
My ship is near a starport, and when I try to unload the materials, there is a delay of a few seconds, then I get a list that shows my own ship 4 times, but no starport. Thus I can not move the materials to the starport.
The same happens if I try to do it the other way, from starport to ship.


Rick Alano
Outland Mining Corporation
Teyacapan Quetzalxochitl
Teyacapan Quetzalxochitl
Is the starport by any chance owned by a different party than the materials/ship?

The starport is owned by Outland Mining Corporation, and Outland is on the crewlist. All load limits are set to very large amounts for every type of raw material in the starport and on the ship. The raw materials are owned by Outland Mining Corporation, and so is the ship they are on (and trying to be unloaded from). The ship is also at ground-level next to the starport.

I think that covers any of that type of question anyone may wish to ask. :P

For the record I've had something similar when loading from a facility to a ship, in that I can see multiples of the same ship. I saw that happen during the week after the failed sync of Inventory 2.0, but this is the first I've seen of it after the sucessful sync. I can still load to the ship however - but of course that is from facility-to-ship rather than ship-to-facility.

Cee Jey
Cee Jey
FIY , Crew List feature no longer works as intended
people complain that are unable to enter ship even if their faction is on the Crew List or they themselves are on the Crew List.
They are able to enter ship only if they Commander/Pilot

we have encountered Same problem about the RM load/unload
Ships showing up several times,docked vehicles (FK-7s) even satellites are showing up on load/unload list
frustrating indeed
I hope Admin will fix this issue soon

I am also having this problem. I am attempting to unload from a bulk freighter to a starport. the RM and the starport are owned by the same person. I am on the crewlist. We also tried making me pilot and operator. I also tried adding the owner and the owner's faction to my ship's crewlist. still does not work.

Jeb`el Ras
Jeb`el Ras
All of these bugs have been reported to the bugbase and are being/will be worked on.


' ' ',
` Jeb`el
Moebius (co-founder)

When all its work is done, the lie shall rot; The truth is great, and shall prevail,
When none cares whether it prevail or not. - Coventry Patmore
Ok, good to know. Oh, and by the way... I have tried several times since the bug fix, and it still does not work for me. Thought you might like to know.

Cee Jey
Cee Jey
The Starport still is bugged
cannot unload RM in it , cannot Dock in it

They said the bug was reported, Not that the bug was fixed.




Guess I'll do some ascends/descends then since I'm suffering from this bug too. It show perfectly well an error when I try to load more then I should but with the right amounts it just skips back to the screen where I can choose where to un/load. Oh well.



\"Can sing, can dance, can handle a vibroblade a little...\"

Just a heads up, after lots of trying and the client giving me every priv short of owning the place, all of a sudden the RM's could be delivered to the facility! :)



\"Can sing, can dance, can handle a vibroblade a little...\"

I'm still having problems transferring out of facilities to ships not owned by the faction. The ships are still absent from the loading list when I try to load materials. Don't know whether this is still a common problem?

Year 10 Day 134 1:15
Deleted Post
Deleted by Metyl Onyx. Reason: Had similar issues, but suddenly resolved itself.
Xanyarr Chyakk
Xanyarr Chyakk
in some cases it seems to be possible to load/unload RMs if your ship is in or adjacent to the top left corner of the facility...


Xanyarr of the clan Chyakk
Arch-Provost [CEO] of Rendili StarDrive (retired)