2242 active members
  259 are online







Year 10 Day 141 5:59
I have my character stuck at this position. Just went out of a building and try to move but seems it can´t be done. My curernt position is :
Sector: Jospro
System: Azurbani (-280, -150)
Planet: Kiffex (2, 10)
City: The Mattresses (9, 1)
Ground Position: (3, 16)
When I try and move it loads normally but it says the time to reach there is 0 and the character doesn´t move at all.

Year 10 Day 141 6:54

Same here with me.
Sector: Corellian
System: Corellia (70, -32)
Planet: Corellia (4, 10)
City: Saigetopia (7, 6)
Ground Position: (5, 9)

Year 10 Day 141 6:55
Aalog Patton
Aalog Patton
Above post is my.I forgot to log in

Year 10 Day 141 10:49
Same problem, new character... stuck in Tatooine. Just exited the visitors center and cant move at all. Very frustrating.

Sector: Orus
System: Tatoo (232, -233)
Planet: Tatooine (6, 12)
City: Mos Eisley (2, 7)
Ground Position: (13, 7)

Edited By: Bran Ravenfury on Year 10 Day 141 11:32
Year 10 Day 141 11:58
This seems to be a bug with the last sync. Someone needs to report it to the Bug Base so that it can be assigned, tracked, and fixed (hopefully) very soon.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 10 Day 141 14:23
Damian Steele
Damian Steele
I have this problem as well. Spent a long time surfing the guides trying to make sure I was doing it right, then found this here. :P

I'm stuck in the exact same position as Bran Ravenfury.

Sector: Orus
System: Tatoo (232, -233)
Planet: Tatooine (6, 12)
City: Mos Eisley (2, 7)
Ground Position: (13, 7)

Year 10 Day 141 17:14
Gruul Makar
Gruul Makar

Sector: Abrion
System: Tau Sakar (160, -50)
Planet: Abrion Major (7, 6)
City: Sti\'va (3, 1)
Ground Position: (7, 1)

Year 10 Day 141 17:39
Kallen Zevv
Kallen Zevv
Yep... I'm stuck too :(

Sector: Tapani
System: Polith (-35, -158)
Planet: Thyferra (8, 1)
City: Xucphra Corporation- F (5, 10)
Ground Position: (1, 5)

Year 10 Day 141 18:02
Is it just me, or do the only people that read these forums those that need help?...I submitted a bug report and got a reply from "Bran Ravanfury"...Thanks Bran Ravenfury, but I've already tried everything that I've seen posted save getting on a transport of some sort, the problem I'm having with the transport though is, every time I go into the building, there are no transports available...keeps giving me the same message of "There are no facilities, ships, space stations or vehicles that you may enter."
...I think that some of us are seriously jacked... :(
...especially those of us that just started playing and never got to see any of the glory this game has to offer.


\"Ensign Atajj Umorr, out.\"
She turns slightly to her left, speaking to the communications officer, \"End transmission...\" and the once clear transmission wavers and fades to nothingness.
Year 10 Day 141 18:37
Starri Ragnorok
Starri Ragnorok
I'm stuck as well. I even tried waiting an hour to move but the whole time it just said journey ending destination (0,0)

Year 10 Day 141 18:45
Gruul Makar
Gruul Makar
o.o Did Bran Ravanfury say when we might be fixed?

Year 10 Day 141 19:28
Terin Erra
Terin Erra
Hmm... I have the same problem. How long will this last? I would like to explore the game, but it's a bit hard without being able to move....

Sector: Kanchen
System: Ka'Dedus
(-350, 131)
Planet: Af'el (16, 2)
City: Spaceport (6, 7)
Ground Position (1, 9)

Year 10 Day 141 20:50
In order to have the issue fixed someone with the problem must report it to the bugbase. In which you can locate at http://bugs.swcombine.com/login_page.php

Year 10 Day 142 0:04
Jim Low
Jim Low
i have been having the same issue, i tried the solution to the problem but i cant reenter the building and as iam new to the game i find it a bit of a turn off

Year 10 Day 142 0:40
Rams Corvis
Rams Corvis
:( stuck as well and cant re-enter building first time playing... :(

Year 10 Day 142 0:59
Kyle Grey
Kyle Grey
Im a first time player too, and it keeps saying the building is full, so i cant reenter and i cant move, im STUCK!

Year 10 Day 142 3:14
I'm just as boot (new) as the rest of you. Added the comment to the one ticket in order to emphasize it's urgency to help get it expedited. The issue has been resolved, except for those of us who are new and start at already over-crowded visitors centers that we can't re-enter to fix the glitch so we're still SOL. I'll post another ticket and see what resolves.

Got a pretty quick general response, so I'd imagine the programmers will get to us within 24 hours.

Edited By: Bran Ravenfury on Year 10 Day 142 4:38
Year 10 Day 142 3:15
Deleted Post
Deleted by Bran Ravenfury. Reason: duplicate post
Year 10 Day 142 4:34
Starri Ragnorok
Starri Ragnorok
I can't enter the building either. It just says it can't carry any more passengers..

Year 10 Day 142 5:18
Zhao Yun is working on a fix. Stand by....