2195 active members
  272 are online

Year

21

Day

18

Time

11:22:36

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CenterRPG CenterQuestion Center
Archives » Accidently DROPPED a new item.
Year 6 Day 293 2:10
Hello all,

I recently bought a new Small Backpack, a Tool Belt and a Knife. After I bought them I equipped the backpack to my back (as you do.) But when I tried to fit the knife into my belt, I struggled, and ended up dropping both my knife and belt.

But when I scan the area I'm located in, I can't find these two items. They've totally disappeared!?!? How can I get them back?

Whilst still stood in the same square, I go to ITEMS and click on my backpack. Then I have the option to PUT ITEM, when I click it, I see a tool belt with the option to PUT ITEM INSIDE. But when I click on it, I don't seem to have it. I would like to pick it up and put it back on my belt, but I am unable.

Also, with ITEMS being disabled in the INVENTORY list, I can't tell exactly what I've got.

Any help?


Edited By: Jaltu Stele on Year 6 Day 293 2:11
____________

Dum dee dum...
Year 6 Day 293 7:29
Kevin Chambers
Kevin Chambers
Whenever I've dropped something I went to position, items and it showed up in the right hand box. The left hand box showed me my character with items positioned in various places and the right hand box showed the items lying around or if I''d clicked on one of the items more info about it.

But now my item screen keeps on refreshing itself so I can't check again.


Year 6 Day 293 11:18
That's the 1st thing I tried Kevin, but nothing was visible on the floor.


____________

Dum dee dum...
Year 6 Day 294 0:46
pointed Cam this way.


____________

Kids these days!
Year 6 Day 294 6:52
I kind of had a similair thing happening, i put my knife in (the pocket?) of my engineers vest, but now there's no way of retrieving it.
Unlike backpacks or the trunk you don't get a "view contents" option, so you can't retrieve it like you would from a backpack or trunk (view contents->pickup).


____________


sigchange
"Where weakness once was, scar tissue grows, stronger than ever !!!"
Year 6 Day 294 7:39
I have a similar problem too Hasri.

I can look inside my Backpack, and I see a Utility Belt, but I can't do anything with the belt. I can't fit it to my belt, oddly enough. Is it allowed to be 'attached' to a belt or not?


____________

Dum dee dum...
Year 6 Day 294 7:52
It should be, i can put the utility belt in the backpack and equip it again without problems (from the backpack) as a belt.

although i have no items in the belt it does show a "view contents"" button, unlike the vest (where i put my knife), so i guess that's why i can't get the knife back, so i guess the vest should either have a "view contents" button or you should not be able to put items there.

Also you should have enough "volume capacity" and, or weight capacity on your character to be able to equip it.
When i put on all items i was barely able to fit more on me, so could that be your problem ?.


____________


sigchange
"Where weakness once was, scar tissue grows, stronger than ever !!!"
Year 6 Day 294 10:29
My problem was fixed, the vest now has a "view contents" button so i can finally retrieve my knife :)


____________


sigchange
"Where weakness once was, scar tissue grows, stronger than ever !!!"