Sienar Conglomerate
  2020 active members
  166 are online







Year 10 Day 240 15:43
Hey all,

I was told by a representative of the faction I just joined to talk to an NPC in either Mos Eisley or Anchorhead to leave Tatooine... but I can't seem to find the right one...

I'm in Anchorhead now just flying around trying to find the right NPC.

Can anyone help? I don't need the NPC's NAME ("John Smith"), but rather the NPC TYPE ("Freighter Pilot").


Year 10 Day 240 15:56
If you're trying to fly to another planet, you need to find the NPC that is inside the Starport (an 8x4 facility).

If you are trying to get to a ship in orbit that is assigned to you, then you need to find the Shuttle NPC.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 10 Day 240 17:21
How to I enter the Starport? I've tried standing next to it on all 4 sides and I can't figure out how to get inside. It won't even let me dock when I'm in my rented vehicle.

Year 10 Day 240 17:25
When standing next to it, under your normal Travel screen, you should have a button saying "Enter". Then the starport should show up.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 10 Day 240 17:33
Yep... I'm standing next to it right now... and when I click Enter under my normal Travel screen, the only option that shows up is my Rented Vehicle.

Year 10 Day 240 17:57
Yeah, idk why it is, but it's not letting me Enter the Starport...

I've tried everything I can think of:

-Entering it on foot

-Entering it from in my vehicle

-Entering it from 1 space away from my vehicle

-Entering it closer to the center

-Entering it closer to the ends

-Entering it from ON TOP of it while in my vehicle

Nothing seems to work. =[

Any help? Am I doing something wrong?

Year 10 Day 240 18:42
Well, if your in Anchorhead, that's your problem. The NPC starport (as opposed to one owned by a faction or player which is what it sounds like) is located at the city at (5,9) - as per the icon on the planet map. Head there, and try again.

By the way, its not an NPC you are looking for - once inside the starport, you need to make your way upstairs (directly ahead 2 rooms, up then left 2 rooms) to the docking bay. Then in Actions there should be an option for starflight or something. Choose your destination, and BAM! you're off.


Year 10 Day 241 5:07
Thank you!

I did not notice the different icon on the planet map at (5,9), and no one told me there was a difference in the starports.


Year 10 Day 241 8:22
Yeah. I'm in the progress of making a list of all the NPC starports hosted on the Krath sites. Part of a project to help newbies.


Year 10 Day 248 6:45
Sylaur Dragomir
Sylaur Dragomir
I am now stuck in theed (Naboo) i cant find a way out. i want off naboo and i wish to find Coruscant... The jedi temple. I wish to be force tested to become a jedi.

What taked place in this force testing? What does it entail? Please help me

Year 10 Day 248 20:46
Zero Turner
Zero Turner
Sylaur Dragomir, you really should start your own thread and stop hopping onto others.

By the way the odds of being Force Sensitive (FS) is extremely low... so don't anticipate being a Jedi, there are other aspects to this game, being FS is simply a lucky perk.

To become tested, join a faction, in many cases you have to wait MONTHS before you can be tested simply because people would abuse force testing, another option is to have a friend who is FS to help you, thus making friends in the combine can assist you in that regard.

To get off Naboo, join a faction and allow them to pick you up or... option 2) Head to Theed South East (5,8) and take the NPC transport off the planet.



Join Date: Year 3 Day 340