BlueFire Mining
  2031 active members
  232 are online







Year 10 Day 358 12:49
Malara Valm
Malara Valm
For the last couple of weeks, I've been travelling around the galaxy. I stopped at Coruscant, and when I tried to leave the ship, it said the docking port was closed. I waited, and tried again the next day, and then again on the next. Well, then I moved onto the next planet, which is now Sauvanor of the Wistril system. I tried to leave my ship last night, and couldn't because, again, the docking port is closed. I tried once more this morning, and it's still closed. Is this a problem with my ship, or are these ports actually closed?

Year 10 Day 358 12:57
Have you actually descended onto the planet's surface, or did you just stay in orbit of the planet?

Year 10 Day 362 23:13
Malara Valm
Malara Valm
Yes, I have descended onto the planet's surface.

Year 11 Day 2 1:48
Well, we don't know how much experience you have had with combine. Telling us how long you've been playing or if you have done this before would help us a lot. Also, being more specific would help.

I don't know about you, but I exit my ship through the entrance. That's the room with the cross in a box picture on it.

Year 11 Day 2 2:35
Is your ship currently hovering above a facility? If so, then you can't leave it via the "Exit" button, you'd have to use the "Enter" button to enter the facility or move to an adjacent square without any facility on it.

Year 11 Day 2 12:05
Malara Valm
Malara Valm
Okay, I looked again and realized that I THOUGHT that I had hit the 'descend' button, but actually hadn't yet. My apologies, everything's fixed now.