Port Nowhere
  2020 active members
  138 are online







Message CenterRPG CenterQuestion Center
Archives » Problem being in an unconscious State
Dear Sir,
This is my problem. As a newbie, i failed to realise the need for a protection suit in order to be traveling to Glacier land. This inturn has caused me to be in the state of unconsciousness.. I had since liase with my fraction mates and infact, the faction leader, Aikinar had decided to come rescue me.

He arrived and attempted to move me in to his ship but failed to do so even after adding me into his party. He tried various method, all of which failed (even went to the extend of arresting me to try to bring me into his ship but that failed to). I had been in this state since a few days before Year 10 Day 346 as my archive message can show and do not know for how long more..

Aikinar has told me he was liasing with the game admin on this matter.. I am wondering what the progress is or if this is really a game bug.. any advice here would be welcome. Thank you.

Maybe he needs a flamethrower to thaw you out of the glacier?

A flamethrower won't work, there's no combat.

Make sure you're on the crewlist of his ship, and if you are and it still doesn't work, try this:

Has he tried to apply medical items to you on the spot? You don't necessarily have to be in a ship to be healed.

Have him add you to his party, then apply a medikit. Once you're conscious, you should survive in the glacier long enough for him to move you into his ship.

If that doesn't work, it's a bug.

I was joking...

It is a bug, check the bugbase

It's a bug listed here: http://bugs.swcombine.com/view.php?id=3866

Follow that for status updates.

Clar Solo, http://www.swcombine.com/forum/thread.php?thread=37857&page=0 

Well depends Grav - Babi, is Aikinar in a medical faction? If he isn't then he wouldn't be able to add you to his party, bug or not. Only medical faction's members can add unconcious people to their party.

Aikinar is the head of the medical faction, CryoMed Laboratories.. will try to follow the bug lead and see where it goes from there... Thank you guys :)