2150 active members
  207 are online







Year 11 Day 133 16:54
Ok so maybe I am just ignorant of some critical piece of information but I feel the need to ask anyway.
Everytime I attempt to exit my ship I get the following error message:


Please realize that I would not be asking this here if the message did not specifically say DO NOT REPORT TO THE BUG BASE. I do know we use a similiar message when the server is temporarily down for maintainence or changes, etc. (minus the bit about troubleshooting the error)

I attempted it multiple times over the span of at least three hours yesterday and have the same problems now despite trying three more times today.
I know we have been having problems with hyper and DMs and on the bug base I found an unresolved report regarding a construction bug that results in the same error message.

So should I report this to the bug base?

Any help is appreciated.

Edited By: Raphael Kiltron on Year 11 Day 133 17:25
Year 11 Day 133 17:30
Had the same message crop up 3 times trying to post a new message explaining why ah posted previous message in the wrong forum

Year 11 Day 133 17:36
Yeah, I'm getting this 5-6 times a day. Just click "position" again, then click exit again. If you still get that message, repeat. Annoying as hell, but you should be outside within minutes...

I'm kind of hoping that'll improve when they switch servers...

Year 11 Day 133 17:53
Yea, I know we are migrating to a new server so I was not sure if that was the reason. I just don't understand why it can't work just once...

Edited By: Raphael Kiltron on Year 11 Day 133 17:57
Year 11 Day 133 18:07
Yeah, that message crops up when lots of players are simultaneously accessing the databse to perform various actions. Usually you can continue in a few minutes, so it could be that you were just really unlucky when you were trying ti exit.

Year 11 Day 133 18:37
I notice this happens a lot more frequently when I'm at work wrestling with an older version of IE than when I'm at home using Chrome. This may be unrelated and due more to timing, but you might want to check your browser.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 11 Day 133 19:07
I fired up the Chrome and played around for a bit but still cant seem to get through. Even a different computer has produced the same result.

On a different note- must you refresh the page after every attempt or can you simply press the "Exit" tab and try again?

Because you said

Just click "position" again, then click exit again. 

Year 11 Day 134 0:14
Unrelated to browser. You're just doing something at an unlucky time. Just wait 10 seconds hit back and try again.

If you're on a framed page, like the travel stuff, just hit the button again.

Infact, if you really want to be fancy, just hit F5 and press "yes".

Year 11 Day 134 18:43
I figured it out! When I descended into the city it must have scrambled the coordinates because I ended up trying to exit on top of a building. I would have realized it much sooner had it not given me the error message.

So now we have a new problem: when exiting onto terrain that is impossible to exit upon the appropriate message has been replaced with the apparently over-generalized error message regarding server overload.

That and the fact that I am obviously stupid. Ah well.

Edited By: Raphael Kiltron on Year 11 Day 134 18:43
Year 11 Day 134 22:26
Yeah, next time make sure you are not trying to exit into someones bathroom, some sentients frown upon that sort of thing (at least uninvited :p)