2070 active members
  192 are online







Year 11 Day 165 12:34
John Jansen
John Jansen
I exited the starting building and it won't let me back in. When i click the enter option under movement it says that "there are no facilities, ships...avlaible to enter" (or some thing like that).

I am on Hapes trying to enter lorel hall.

When i left there was nobody in it and i have been trying for 2 days to get back in.

Year 11 Day 165 14:25
Have you tried walking around to one of the other sides?

Year 11 Day 165 14:39
Unless the facility has its crewlist setting as 'open to all', you need to be added to that crewlist to be able to enter. It sounds like that's your problem there.

Year 11 Day 165 17:40
Are you sure it was empty?


Year 11 Day 166 10:26
John Jansen
John Jansen
there wasn't anyone on either of the levels

I have tried what apperars to be the left of the building anad the front.

how do i get added to the crew list... i started in the building if that makes a diffrence.

Year 11 Day 166 21:09
The starport you spawned in should be open to anyone - its NPC owned. However, if it was a faction HQ you spawned in and have since left that faction then its likely you will not have access to get in. Is there a reason you are trying to get back in? There isn't usually much reason to go back into the starting facility unless its for NPC transport, but that facility should be open to everyone anyway.


Year 11 Day 169 5:49
John Jansen
John Jansen
No reason. i was just trying to get the hang of movement.