2159 active members
  232 are online







Year 11 Day 207 2:12
i bought a Jawa ionisation Blaster and 15 round powercell

i follow the instruction in the Weapons

but still cant reload the weapon

need help

Edited By: Kaskus Vico on Year 11 Day 207 2:13

Year 11 Day 207 3:12
Is the weapon already fully loaded? Do you receive any error messages?
Where is the weapon and the ammo (hands, containers etc.)?

Year 11 Day 207 3:15
That page doesn't really explain anything does it? You have to drag and drop the ammo onto the weapon and this will reload it.


Year 11 Day 207 3:49
theres an error message said "Error: the XML response that was returned from the server is invalid.
You cannot use that kind of ammo for that weapon.
is it a bug?

Edited By: Kaskus Vico on Year 11 Day 207 6:45

Year 11 Day 207 8:17
How do you 'drag and drop the ammo'?

Year 11 Day 207 8:42
On the new "Equipment" screen, you can drag/drop the ammo item onto the weapon (or action box?).

Looks like a bug, please make a bug report.

Afterwards, please try to use the old Position interface to reload the weapon.

Year 11 Day 207 9:01
Sweet, thank you, played around with the "Equipment" screen (dragging the gun out of belt, dropping it into hand, then dragging it back to belt), now just need to pick up the ammo to see if that works as it should

Year 11 Day 208 9:15
You can also still reload from the items page, as opposed to the equipment dragging-dropping. So long as the ammunition and weapon are in the same room, you can click on the weapon's 'reload' option, which brings up a screen of available ammunition. Select the ammo, then the message "cannot access weapon" or somesuch appears, but the action has always been successful for me.

Year 11 Day 226 9:14
I just acquired 2 handguns. Neither one has a "reload button" like my previous weapon.

I've tried old/new screen ways of loading ammo...nothing happens.

Bug report has been submitted.

Year 11 Day 230 10:48
Did you equip your gun into your hand and use the old Position interface as Togan suggested? Ah just tried it after the new Position Beta page didn't work and managed to load mah Little Kick

Year 11 Day 230 15:14
Wrong. Both new and old weapons pages use the same code.

If you cannot reload your weapon on either page it means your weapon has an item row, but no related weapon row. i.e. it did not complete production successfully

You should just wait until we have a solution.

Year 11 Day 230 23:58
Then why would it only load using the old Position page? Had both the gun and ammo in mah hands on the new Position page but ah couldn't figure out how to load the gun (unless it's one of those 'hidden' buttons), and yes, ah tried dragging the ammo from one hand onto the gun in the other hand