Falleen Engineering Contracts
  2111 active members
  202 are online







Message CenterRPG CenterQuestion Center
Archives » Issue with editing room description?
Just wondering if editing room descriptions is currently down or if it is just me. Everytime I choose Edit Description the popup opens and has an error in it. I've tried it in both Firefox and Internet Explorer and get the same thing. I've tried it in multiple ships that I own, am commander/pilot of, and still the same.

Click HERE to see a screenshot of the error.

I've also tried it on two computers as well.

Teyacapan Quetzalxochitl
Teyacapan Quetzalxochitl
It's not just you.

Me to. I posted a bug report a few days ago. Ill check it now and see if anyone has replied to it. :)

I see that someone else posted a bug on the same thing. The site says it resolved, but im still having the same issue. So it must not be resolved...

Edited By: Kayla Lenn on Year 11 Day 250 11:43

May be inactive for awhile.
They set it to resolved when they fix it on Dev. It doesn't stop occurring until it gets synced.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
I see. Yay for syncs...


May be inactive for awhile.