2051 active members
  242 are online

Year

24

Day

63

Time

15:39:50

Guest
Login
snews
gnews
message
general
faction
inventory
combat
Message CenterRPG CenterQuestion Center
Archives » firefox extention not compatible?
Year 11 Day 284 18:03
SWCombine Links 1.5.0 could not be installed because it is not compatible with Firefox 3.6.9.


this is the message i got after it failed to load, is the link outdated or is my version of firefox outdated?


____________

Photobucket
The SWCL is unfortunately outdated. I'm woking on releasing an updated version within the next 1-2 syncs (it will also be compatible with the FF4 beta)