Sienar Conglomerate
  2107 active members
  245 are online







Message CenterRPG CenterQuestion Center
Archives » Stuck in continuous ETA loop
Year 12 Day 46 2:03
Not able to get out of it for ten minutes now!!!

Year 12 Day 46 2:43
Same problem here with in-system travel. When timer reaches 0 seconds it goes back to 59...

Maybe just a glitch since I've had this a week or so ago as well. Lasted a few hours and then went to normal.


Image hosted by
I once believed in causes too, had my pointless point of view.
Year 12 Day 46 2:46
Well I'm trying to ascend from surface to atmosfear of a planet. And it's still going loopy!


I think there's a Bug in the System!!!
Year 12 Day 46 2:55
Funny thing:

when my timer reaches 0 it just logs me out from combine!


Image hosted by
I once believed in causes too, had my pointless point of view.
Year 12 Day 46 4:51
Ku`Bakai Roche
Ku`Bakai Roche
I was caught in a loop earlier this week. Log out give it about an hour log back in. See if that fixes it, worked for me.


Year 12 Day 46 5:35
It shouldn't take an extra hour to get it 'unlooped' when the original travel time was less than 1/2 an hour

Year 12 Day 46 6:44
WE have BugBase for a reason...

Year 12 Day 46 14:51
Bugbase is for problem solving. The forum here is for reiterating problems and complaining about them. shrug.


"I like Justin Beiber Mash-Up's the best" is what I keep telling myself.

Edited By: Jesfa on Year 12 Day 75 2:19
Year 12 Day 46 15:12
This complaint appears in the help channel every hour so. It is a well known occurance, and the devs will get to fixing it when they have time and find the problem. This has been a public service announcement.

Year 12 Day 47 6:13
Doesn't the problem have something to do with the fact the server only checks things every 3 minutes? Not sure but that might be somewhere to start the search for the cause of the rampant and ongoing problem

Year 12 Day 47 6:57
That might be the case, if the problem corrected itself within 3 minutes...

Year 12 Day 47 7:02
Yes, but it might be a start (there seems to be a problem with the timer, so checking the 3-minute check timer first should be the first place to look)

Year 12 Day 47 7:16

There is a solution that worked for me, cleaned cache and temporary files.


Benedicta Per Gratiam Jou
I have given my life to my people, my soul to Jou, and my heart to my family.

Year 12 Day 47 10:07
Well Tiali, if we had not moved away from the 3 minute timer a year ago it might be a solution, but now everything is checked faster, so thats not it.

Year 12 Day 47 12:16
Thank you, ah didn't know it was checked quicker

Can someone explain why ah need to clean out mah cache and temp files for something that is supposedly server side? And everytime ah change a page it resets the timer

Edited By: Tiali Bixa-Loca on Year 12 Day 47 13:56
Year 12 Day 47 20:55
That's what I keep asking. Lots of amateur server admins, I guess.

Year 12 Day 47 22:51
Make sure you restart your computer, power cycle your modem, clean your cat and brush your teeth.

Year 12 Day 48 1:54
Christian Hall
Christian Hall
Yes Sir! Thought I forgot something.

Come here Scratch.....

Year 12 Day 48 7:21
You also forgot to mention putting on clean undies...