The Galactic Stock Exchange
  2185 active members
  175 are online







Year 12 Day 149 13:31
Is it common to be stucked in one place and cant move. Ive been moved once already by the admins and find myself stuck again at (0,0) on a planet. Ive tried everything under the sun to move around and I still get the same error

An error occured: Argument 2 passed to PositionUtil::sameLocation() must implement interface Entity, boolean given, called in /swcombine/http/main/libs/server21/galaxy/ on line 536 and defined at /swcombine/http/main/libs/server21/galaxy/

thoughts, suggestions, HELP PLEASE!!!!....I havent even been able to enjoy the game yet.


Year 12 Day 150 2:44
Are you the same person from this thread?

Year 12 Day 150 10:18
no I am not...

Year 12 Day 150 20:37
There's an NPC in your party/squad that is in a room that does not exist, the NPC ID is #1323667.

It is owned by you, and if you look up in your inventory, it'll probably say something like "Unknown room location: contact an asim". He is in room #22873308 which does not exist. Do you know how this could have happened? Was he in a ship that was destroyed?

You can fire him, and the problem will be solved. Alternatively, I have asked an asim to destroy the NPC.

Edited By: Clarr Solo on Year 12 Day 150 20:39
Year 12 Day 151 21:56
all fixed the problem today...smiles...been able to move around...thank I can actual play now....smiles