Centrepoint HealthCare
  2030 active members
  216 are online







Message CenterRPG CenterQuestion Center
Archives » Phone and swc aren't working together...
Cyrus Vel
Cyrus Vel
Recently Ive had some major laptop problems so I've been forced to usE my iPhone.
I know for most phones everything works except the item interface. Well with mine I canT descend. Half of the travel page is gone. The rules don't load. I can't room travl, pressing the rooms does nothing. Sending creds either doesn't work or I misspelled the name. Oh anD the little auto complete thing for dms and credits sending doesn't work.
Any reason for this? I've never needed to worry about this but now that I have to use a phone it's seriously impeding my actions.
Thanks in advance.

(iPhone Internet browers use opera right?)

AND my timers don't show up. Maybe my phone is just crap. I really don't know anymore.

Edited By: Cyrus Vel on Year 12 Day 238 22:20
Works fine on my Galaxy S. You're using an apple thingy, so that is probably the issue.*

*This may or may not be my bias against everything apple.


*This may or may not be my bias against everything apple. 

Apple products do have a long list of deficiencies, although i've never heard anything bad about their internet capabilities. It may be you need to update the app a bit, or there may be a problem with your iPhone (apart from the Apple logo and other associated stuff). So, try to update it first, and if that doesn't succeed, tak to the community and see if anyone else has the same problem.


Not even Death's embrace shall save you from me.

There are too many good guys in this galaxy, which is why you have me.

I use my Iphone on the combine all the time, it only have miner problems out of it. the one thing that i can tell you is that when you are using room travel, you will have to "tap" twice instead of just once. other then that everything works just fine for me. hope that helps.


I have been using an iPhone for swc access for two years now and pretty much always worked. There are only a few things not working very well if I remember it right, mostly inventory/filter related things.


iPhone uses Safari by default. I've never had to use my iPhone for SWC, but on similar games and sites I've had trouble with loading some pages.

I've been using my iPhone as well and had to use either Opera or Atomic browse. Safari doesn't work for creature combat with the dropdown menus...


Cyrus Vel
Cyrus Vel
the double tap room travel trick doesn't work :(

I'll give updatting it a try, but I think I'm leaning towards agreeing with Ellias.

Thanks for the help!

Try downloading another browser. Every time I've tried it's worked fine for me.

Do you have an iPhone 4? The specific type of phone you have may also be an issue.

Cyrus Vel
Cyrus Vel
Please tell me firefox has an app out!

anyway I have an iphone 3g.

I don't think Firefox has released an app, because they all still have to run Safari's basic engine, I think (whatever that is, I can't remember right off).

I know Opera has a free app. I'd try it and if it doesn't work, look for others (preferably free, first, but I'm cheap), especially if they tout "enhanced" or "expanded javascript support".

It's probably related to the fact that you have a 3G..

I have an iPhone 3GS. Only thing I can't do is (update my phone -.- stupid apple not liking microsoft) *clears throat* Only things I can't do on Combine is assign pilot/commander/etc by "clicking" the box and typing it in. I have to click the checkbox and scroll down etc. I also can't filter, but last I tried was pre- iOS4.. So I don't know if that changed.

I use the standard Safari, though, with no issues. And I've used Safari on my computer with no issues too (I don't use it because of the lack of tabs; it's just for a secondary email I don't want attached to my personal email)

Start by checking what iOS you have. You may just need to update. :)


Kuro Neko
Kuro Neko
iPhone 3G, software version 4.2.1

Room movement used to work on iPhone Safari, but stopped a few months ago. I just downloaded Opera (free), and room movement works in Opera.

Filtering is still a pain on both browsers. I'll give Opera a try again. I tried it a couple of years ago and at that time it didn't give me any significant reason to prefer it over Safari. But now with room movement available I may end up staying with it.




Neko girls
There is no god but Ara... All will walk his path...
The Faithful of Ara <--- (Warning: music link)
I'm stuck using an iPhone 3G with the latest iOS
release, and perhaps the most frustrating thing that
I've found, is that I can't reply to DMs. I can *type*
a reply, but the Send button is hidden behind the
character menu, which floats to the middle of the
SWC screen, instead of being right-aligned.