2015 active members
  111 are Online







Year 15 Day 193 11:05
I am attempting a faction arrest to move a semi-inactive member and the following appears:
"Insufficient Capacity: You need 0.0002 T (0.040 m3) but only have 0.0000 T (5.720 m3) free."

The faction member is aboard a faction ship (an empty Brayl) I issued the warrant and tried to perform the arrest (done so many times with others to move them) yet this is the only time I've had an issue.

Any one else have an issue like this or know of a bug or should this be reported or am I doing something wrong???

Year 15 Day 193 17:13
I would suggest double checking the cargo capacity of the Brayl. It might also be that the player has too much stuff equipped in other slots so there is no room on the person for stuncuffs. In which case maybe make a bug report requesting that arresting ignores the cargo capacity for the person being arrested.


Year 15 Day 193 22:35
That's a lot of space when considering items and such he might be carrying. So I would assume the ship is probably full of stuff.

If not, the easiest trick I can recommend is stuff the ship with NPCs, and assign the player to the ship you pulled up next to him in. When you go to enter the ship he is currently in an option will show up that there is not enough room for you to board and gives you the option to kick someone out of the ship to make room. Every time I have done this the player is the one booted.

Year 15 Day 195 2:51
Thank you both, but I think I have discovered my problem and now feel like a dunce. I believe since I am currently training squads, that adding the attempted arrested individual to my party would exceed my party limit.

Year 15 Day 195 12:28
Training squads won't matter as long as your primary party area has room for one more.

Year 15 Day 195 16:09
Yep, that's just it. Someone dropped and I picked up an additional squad to finish them to level ten, maxing out my party limit. I am one over what my Infantry Command skill allows which filled my primary slot.

Good thing I'm not performing any construction LOL. It should clear up in a couple of days when the one squad levels up. If I continue to have issues after that, I'll post again ;)

Thanks again guys.

Year 15 Day 197 22:49
?? Your primary party slots don't even allow patrol actions, only "squads patrol for leveling. The primary party slots are the npc's that is in your physical presence. Simply drop one from your party and do the arrest.

Year 15 Day 198 1:37
Kuro Neko
Kuro Neko

If not, the easiest trick I can recommend is stuff the ship with NPCs, ...... gives you the option to kick someone out of the ship to make room

- Sevk Ill`er

Although the above is possible, there is a Sim News saying Its NOT a Feature!.

When a ship is full of passenger and someone wishes to enter that ship, the option to kick a passenger is given to them. The Game will randomly select the person to kick and it can sometimes kick a Player instead of a NPC. This is perfectly legal and is a FEATURE!

Some Players have used this to their advantage and will have a PC board a players ship and use the Kick feature repeatedly until the Player is Kicked. This is not a feature and should not be done. Kicking a Passenger to board a ship is completely fine. Having your NPCs board a ship in order to kick a Player is not. Thank You.

- ghost Year 15 Day 18

It does say 'board a players ship', so I'm not sure if it only applies to kicking people form their own personally owned ship, or from any ship.


Neko girls
There is no god but Ara... All will walk his path...
The Faithful of Ara <--- (Warning: music link)
Year 15 Day 198 13:07
That event means that the person doesn't have enough remaining weight/volume capacity to equip the set of cuffs you're trying to put onto them.

Year 15 Day 198 15:39
Ichiru Hanabusa
Ichiru Hanabusa
is that a bug, cause i coul just equip a load of stuff and be immune to arrest, doesnt exactly sound fair? could it be made so cuffs used in arrest dont count towards it

Year 15 Day 198 19:50
I've gotten the error and the cuffs were still applied, so if that's how it normally works it's no big deal. Might be because whatever's in the hands gets dropped anyway when cuffs are put on. They should be ignoring the w/v limit regardless though.

Year 15 Day 209 13:02
Xakic Jix
Xakic Jix
Was this determined to be a bug or not? B/c I am getting the same error and need to know if I should submit a ticket or not



Year 15 Day 209 13:57
I recall this issue before - was a bug that Mikel said he fixed while fixing something else (3078).

That PC that the OP is trying to arrest is somehow carrying Exactly their strength * 20 kg + 30kg worth of stuff. The bug as i recall testing it resulted in a variable error depending on exactly how much weight or volume was free.

When testing that bug, it always successfully arrested the person, it just didn't A) Add them to your party; or B) remove the stun cuffs from your util/hands slot.

I'd say just report with the details - the bug is in the Stun Cuffs not being removed from you, or in the person not being arrested. The error message you can just ignore, and the not-adding-to-party is just a minor inconvenience.

Year 15 Day 209 14:03
Xakic Jix
Xakic Jix
okay the error I am getting is this...

Insufficient Capacity: You need 0.0002 T (0.040 m3) but only have -0.0124 T (5.000 m3) free.

dude has two vibro axes and a trunk. nothing more

but will submit the ticket now

Edited By: Xakic Jix on Year 15 Day 209 14:04