2217 active members
  178 are online

Year

21

Day

19

Time

00:07:39

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CenterRPG CenterQuestion Center
Archives » Mysterious Egg Incubation Error
I've got an error "Undefined property: Item::assignedToType" while trying to interact with Incubator.


Thali`a N`ightshade
Thali`a N`ightshade
It has already been reported the the bugbase but it doesn't look like anyone has had a chance to get to it yet. Same error message as yours.


____________

Thal-JDnew-zps74605fe0
Anyone know whether it's Just on Derra? I can't reproduce the error on Dev.


I got the Egg in Tolonda sector and tried different Ranch - same error. But another 2 eggs were successfully hatched there last year (~summer).


tried it on Bastion, same error


____________

Image hosted by servimg.com
I once believed in causes too, had my pointless point of view.
Trex Varax
Trex Varax
Attempted to hatch some eggs at a facility besides those already stated. Received the same error, unfortunately. Been advised that it might be a server wide issue. May take some time to fix, potentially in the next synchronization.


Year 17 Day 41 12:45
Thragg Craghorn
Thragg Craghorn
I think this may be server wide. I spoke about it in SWC-Help recently and briefly with Selatos.

We first suspected it may have been becuase they were eggs i found a while ago, but I just got two new ones yesterday and I am having the same issue with those eggs as my previous ones.


Year 17 Day 41 19:34
Selatos
Selatos

Looks like it. We'll get a fix in place for the next sync then.


____________

"On two occasions I have been asked,—"Pray, Mr. Babbage, if you put into the machine wrong figures, will the right answers come out?" I am not able rightly to apprehend the kind of confusion of ideas that could provoke such a question."
- Charles Babbage
Year 17 Day 46 15:32
Thragg Craghorn
Thragg Craghorn
Thank you Selatos


Year 17 Day 51 15:34
New error after sync: "You can only interact with things at your current location."


Year 17 Day 52 21:34
got the same error


____________

large.png?1464570362