2096 active members
  229 are online







Year 7 Day 150 12:06
I can't log on to the server whatsoever. I've removed firewalls as much as I can, I've tried the link instead, and I can log on to other servers without problems. I would very much like this problem to be solved without someone having to wipe all my mom's security crap out (which is not what is causing the problem, I checked that too).

Ryu Zamasee

Year 7 Day 150 12:23
What problem are you having with connecting, exactly? Were you able to connect prior to about two weeks ago? Have you tried connecting on the alternate ports? And is any remaining security program giving you a message when you try to connect?



Year 7 Day 151 3:22
If your using an IP that you've connected on before as Ken it's possible that it was banned on the IRC server when you were banned from SWC, just hasn't been removed yet as it probably needs to be done manually. Of course I have no idea of any if thats true just thought it might be a possibility though I doubt it as i'd assume it would be telling you that when you tried to connect.

Edited By: Ralgarrch on Year 7 Day 151 3:24

Year 7 Day 151 9:23
Syn: * Unable to connect to server (No Route to Host), yes, i could connect as of around two or three weeks ago, no, i haven't tried alternate ports nor was i aware of them, i've been using 6667 since i joined, perhaps you can infrom me others?, no, there are no security messages that appear at this point, i've practically shut them down as far as possible

Ral: no, I was never banned on irc to my knowledge from that incident

Year 7 Day 151 11:51
Other ports that can be used are: 1080, 5000, 5555, 6660-6670, 8080



Year 7 Day 151 12:45
i tried each one, all of which were unsuccessful and gave me the same message each time

Year 7 Day 151 13:44
Have you tried the Java chat? If it does the same thing, it generally turns out to be a firewall issue.


"May the Grace of Ara go with you, and His Vengeance be wrought upon your enemies."

Only fools and children dream of heroes.
Year 7 Day 151 14:50
i've downloaded it and so far its just ticking me off, the applets all disconnect me and they give me no definite instructions on how to fix this, and i really don't feel like reading through an entire instruction manual for unnecessary knowledge, can you please enlighten me?

Year 7 Day 151 15:39
Just use the Combine's java chat; you shouldn't need to download anything for it. Go to the Community -> Chat page and click the Java Chat link and it should connect you to the server.



Year 7 Day 152 1:57
Can you connect to any other irc server or mud?

My isp blocked 7070 before and that had the same effect for me as your experiencing across the board, however my ISP is a crappy university one who's technical support has no idea what a port is whilst in your case the ISP is probably of good enough quality that this won't be the problem.


Year 7 Day 152 12:43
i can connect to all otehr servers but this one

Year 7 Day 152 14:28
Okay, since you can connect to other servers fine and since you were able to connect to the Combine's IRC server prior to a few weeks ago, it sounds like the problem is the server's portscan which runs on connect (this was only implemented a few weeks ago). You must have something still interfering with it or you should have no trouble connecting. If you have any lingering firewall or security program running, see if you can add the server as an exception. It should not be necessary to entirely disable everything as most programs let you manually allow sites and addresses through.



Year 7 Day 152 14:41
i get:
-irc.swc-irc.com- *** Looking up your hostname...
* Identd request from
* Identd replied: 1172, 6660 : USERID : UNIX : Jorj
everytime and then it stops, and will do absolutely nothing, when i disconnect and reconnect it gives me the:
* Connecting to irc.swc-irc.com (6666)
* Unable to connect to server (No Route to Host)
message, and i have loosened every firewall there is to be done

are there any specfic things i should check? because i added mIRC as an exception to the firewall and it still won't seem to allow it

Year 7 Day 152 18:46
I really don't know since I don't use any of the firewall or security software you do. I can only tell you what the most likely cause of the problem is, since other users have reported this as well, and it usually is their firewall not liking the portscans. You can talk to Redbat about it but I do not think he will disable the portscanning since we had some trouble with bots and proxies recently.



Year 7 Day 153 13:49
k, i'll mess around with that stuff, you can lock or close this topic

Year 7 Day 158 18:33
I had this exact same problem. Check your Windows firewall settings. You might have to reconfigure your Windows firewall. It tends to get set to a higher security level when you install a firewall program.If that doesn't work, what you have to do, and it stinks, is DELETE all of your firewalls. Just turning them off won't stop them from blocking IRC. It's dumb, I know, but that's what finally worked for me.