The Industrial Confederacy
  2111 active members
  149 are online

Year

21

Day

9

Time

05:35:12

Guest
Login
snewsgnewsmessagegeneralfactioninventorycombatroom
Message CenterRPG CenterQuestion Center
Archives » Problem with Move items: Load Entity
I had problems with using the function Move Items: Load Entity. Namely, it gives me an error message even when the item is in my inventory and I'm standing right at the ship's location I want to load into. Here's an example error message:

Warning: Could not load NZ 9118 NZ 9118: You are not at a location where you can board that entity. 

But I was trying from locations where I could definitely board the entity. This happened with different entities, both in orbit and on swap meet grounds.

It happens with any items I tried with, when loading from ship to ship and also when standing outside and trying to load from inventory. This is not so good, because I have to enter other people's ships and vehicles to drop off items, and that is not a life insurance.

Is this something you know about, should I file a bug report, or am I just doing something wrong?


It's probably a bug. Granted, I just tried loading an item into a docked ship from the docking bay of the container ship and there was no problem. My guess is that the error message is incorrect, and the real reason has to do with w/v, but there's no way to tell without complete particulars of what the setup is and what you clicked, step by step.

Your very good question of "am I doing this wrong?" and valid concerns about PC safety are difficult to answer when you don't describe exactly what buttons you're clicking, under what exact circumstances. We need to be able to step by step replicate what you did to track down the bug (if it is one). Sometimes we can Guess the cause, but just give us the information that you have so we don't have to Guess what you already Know.


The "You are not at a location where you can board that entity" error only appears when the target is not on the crewlist of the entity you're loading into. From what I can tell it looks like there's a bug where it's checking that the (item) is on the crewlist of the (container) rather than the person loading the item.

You can try to get around this by making the items over to their owners before you load them onto their ships.


My opening post indeed wasn't too informative. I'll add more information if necessary, but I think I found out what is the problem.

When I stand in my ship's Entrance/Exit room, and try to move an item - that is on the ground - to another ship which I have access to, through the Move Item: Load Entity function on the Equipment page, it works as intended. But in the same situation, if the item is inside a container (like a trunk or an anti-grav sled) or equipped to my character, through the Load Entity function I get to the select entity page, and when I select the entity and click Perform Command, it gives the error message:
Warning: Could not load xxx xxx: You are not in a position where you can board/disembark. 
when I try to do it ship to ship, and

Warning: Could not load xxx xxx: You are not at a location where you can board that entity.  
when I try to load something from outside.

Edit:
in short, I have to take items out of their containers (or unequip them) and put them on the ground to be able to use the Load Entity fuction. So, is that intentional, a feature not fully developed, or a bug?


Edited By: Jak Rell on Year 19 Day 114 15:24
Cassan Di`Thynite
Cassan Di`Thynite
I seem to recall something (either a bug or intended feature) regarding not being able to load items that were equipped or within another container as it's essentially you moving it from yourself/the container (trunk in your case) > your ship > target ship. This was a while ago though so it might've changed.


____________

tumblr_lovv7pCn581qizu52o1_500.gif
It's unintended that you would be able to load from yourself or a container to another entity. The main issue here is that it gives the wrong error.