2050 active members
  189 are Online







Year 20 Day 267 4:30
Bambl Cata
Bambl Cata
Anyone got an issue on Chrome mobile where there isn't a minus key when entering hyperspace coordinates? Same on both the travel planner and normal hyperspace pages.

Tried long pressing the "." and 0 key but no luck, having to copy and paste the symbol over.


The next key just moves you to the next text box, not a list if extra characters.

Edited By: Bambl Cata on Year 20 Day 267 4:36
Year 20 Day 267 5:13
That is not chrome. That is Samsung Internet Browser. You can install Chrome via Google Play. You may also need to install the standard Google Keyboard.

Samsung Internet Browser is on the list of unsupported browsers because of issues like this.

Edited By: Clarr Solo on Year 20 Day 267 5:14
Year 20 Day 267 8:08
Bambl Cata
Bambl Cata
Honestly mate it's chrome.

Samsung Internet has the tab buttons etc. at the bottom.

I uninstalled Samsung Internet completely a while back.

Edited By: Bambl Cata on Year 20 Day 267 8:11
Year 20 Day 267 8:28
Bambl Cata
Bambl Cata
Here's the funny thing, I just reinstalled Samsung Internet and looked at the same page, has a minus key option.


Year 20 Day 267 8:48
Okay then, To make it work in your "samsung enhanced chrome", you will need to install and enable the standard Google Keyboard (called Gboard), as I said in my post.


"Clarr's a big mean jerk and he steals my lunch money and makes me cry."
Year 20 Day 267 9:16
Bambl Cata
Bambl Cata
Sorry missed that bit, yeah installed GBoard and problem solved, so it's an issue with Chrome + Samsung keyboard.


Year 20 Day 268 2:05
Kate Fryia
Kate Fryia
Samsung Internet has the tab buttons etc. at the bottom. 

They don't show when the number pad is up though. That's Samsung Internet like Clarr said. But, at least you figured out a way to fix it.