Minimum Men Mercenaries
  2108 active members
  207 are online







Year 11 Day 43 15:31
Hi, I am here to report a bit of a problem. When I am in my ship and I hit the travel button, or scanning button, or just any button that opens the window below the main cockpit screen, the window below used to take up a sizeable portion of the screen, but now its the size equilivant to half and inch, forceing me to scroll down to find the right buttons for landing, and it takes me forever to go through the scan section so i can find ships belonging to my friends. I was wondering if this is a bug that needs to be fixed, or if it can be changed? i'm not really sure how the process goes so I thought to report and ask.

Year 11 Day 43 18:04
That is odd. I know now for me that when I initially open the page its only about 50-100 pixels high, but after the page finishes loading the bottom screen expands to a quite reasonable size. I'd suggest looking and seeing if there is a newer version of the browser you use and install that, see if that fixes it.

Year 11 Day 43 22:28
I am currently useing Internet explorer 8, the newest version. in the past the old version had the same result.

Year 11 Day 43 23:09
Get Firefox. It's faster, doesn't use the unsafe ActiveX controls, and has loads of extensions!

Year 11 Day 44 0:17
Bromley, shut up.

Year 11 Day 45 11:14
So i shuld try firefox then?

Year 11 Day 45 11:52
You can if you want, Bromely is just obsessed with firefox (I bet he has an alter for it somewhere :D )

Year 11 Day 45 13:37
Ignore what everybody else says, even if you end up hating Firefox, it can at least help you tell if your browser is the problem.

I say give Firefox a shot, if it fixes your problem, awesome. If not, try SRWare Iron.

Year 11 Day 46 7:43
I tried firefox, and for some reason it wouldn't let me into the combine. I typed my name and password but it wouldn't go past that. I just tried on my brothers computer and it works like its supposed to. Makes me wonder if its my computer or just IE 8 thats the problem.

Year 11 Day 46 14:51
Ok, I fixed the problem. For some odd reason, in Internet explorer 8, you have to click on tools, go down to Compadability view, and make sure its unchecked, then everything is returned to as it should be. Its weird, but it works.

Thnaks for trying to help guys, I appreciate it.