2193 active members
  212 are online







Year 6 Day 152 6:35
Darek Xearz
Darek Xearz
The past few days I've been having problems with IRC, I keep getting disconnected every few minutes. It either happens with a "[10053] Software caused connection abort" message or a "Ping timeout closing link".

The problems started all of a sudden a couple of days ago, it had been working fine all day then suddenly I started disconnecting.

So far I tried the following:

*Switched to a different firewall
*Turned off firewall completely
*Switched chat client (tried mIRC and XChat)
*Scanned for virusses - nothing found
*Scanned for adware using AD-Aware - found a few tracking cookies, removed them, didn't help
*Switched to a different IRC server, didn't have any problems there.
*Tried staying on irc.redbat.org and another server simutaniously, no problems on the other server, problems with combine server remained.

MSN, ICQ and all other internet applications still work fine.

I'm running XP, service pack 2 and I'm on cable. Totally clueless as what else I could try to solve the problem, so if anyone has any suggestions I'de love to hear them :)

Year 6 Day 152 6:42
Your trace to server is good, so it shouldn't be related to connectivity and routing.

Try using other ports, such as 1080, 5000 or 8080.

Year 6 Day 152 6:54
Darek Xearz
Darek Xearz
Same problem with ports 1080 and 5000

During the last disconnect I noticed that first noone was saying anything in the tarders channel, then suddenly 20 lines of conversation or so appeared, followed by another disconnect.

Year 6 Day 152 7:01
Darek Xearz
Darek Xearz
Additonally I also can't seem to reach www.redbat.org, you're avatar also isn't showing for me.

Year 6 Day 152 11:34
Sounds like it could be a DSN problem.


Patriarch of House Ismay
Year 6 Day 152 12:30
Rather, a DNS problem.

I don't suppose you happen to have a redbat.org entry in your Hosts file by any chance? If for some reason you do, deleting that might help.

Otherwise, you could try to contact your ISP about this.

Edited By: Syn on Year 6 Day 152 12:31


Year 6 Day 152 13:56
Didn't Redbat mention something about the DNS (typoed before. Whoops?) the other day? Could be that your ISP's just really, really slow in updating.


Patriarch of House Ismay
Year 6 Day 152 14:15
Darek Xearz
Darek Xearz
Thanks for the suggestions, nothing but localhost in my hosts file so I guess that can't be it.

I doubt it's the DNS as well, as I am able to connect and chat on IRC, I just get disconnected every few minutes. I'll try contacting my ISP though, hopefully more people will have had the smae problem or else they'll suggest that I restart my PC or reinstall windows or something :P

Oh and now I'm capabable of reaching www.redbat.org again... seems it just doesn't work some of the time :S

Edited By: Darek Xearz on Year 6 Day 152 14:18