Tavel Security Services
  2145 active members
  213 are online







Year 10 Day 133 18:50
I am at the same location as my ship but can not board it. Sorry to burden you people but all efforts to solve this myself have failed. PM for any details you may need please.

Year 10 Day 134 0:42
This is a known issue that is being worked on.


Year 10 Day 134 2:01
Same issue for me. been that way for the day. if it needs to be reset by individual please add me to the list.

Year 10 Day 134 6:09
Ralic Feali
Ralic Feali
This issue did happen to me the other day. Though I got the ship made over to me and it allowed me to get onto the ship. Then after that I sent it back to the owner and I haven't had any problems getting back onto it. Might be a possible work around until the issue gets fixed.

Year 10 Day 134 16:24
I left my ship for a min. and now I can't get back in. I've tried everything, what's up?


Noble Pearson
Year 10 Day 134 17:06
This is a known issue that is being worked on.

- Ralgarrch

Year 10 Day 135 0:56
Ryld Small
Ryld Small
I too can not enter my Ship. I'm aware that Admin are aware and working on it. Just letting them know I have the same problem.

Year 10 Day 135 19:35
Ku`Bakai Roche
Ku`Bakai Roche
Yep appears I can't enter the one I've piloted for months at the same location I am at. It is actually owned by a faction not me though but I am pilot and on crewlist. Had no trouble til about 5 min ago.

Update: I went to bed came back and now was able to enter the ship.

Edited By: Ku`Bakai Roche on Year 10 Day 136 5:41

Year 10 Day 158 15:39
Jamra Nefor
Jamra Nefor
Same here. Ship I've had for over a year. left it and says I'm carrying too much stuff. I have an empty back pack. That's it. Ship is an X-Tie.

Hope the fix comes soon.

Year 10 Day 158 18:18
There is your problem right there - the backpack. Could be you used the ship before, and have only recently gotten off it. Within the last several months it has been changed so that items being carried also count against the weight/volume of the ship capacity, not just those on the ground in the room. So, you'll either have to dump the backpack, or get a bigger ship.