2135 active members
  210 are online







Year 12 Day 52 16:37
Kyp Arkanus
Kyp Arkanus
I have encountered a problem. In my item inventory it shows 6 10-round powercells in a room aboard my ship. When I go to the room and "look around" it shows them, but they do not appear on my equipment screen, where you can equip yourself and move items from room to room. This screen shows no ammo classification at all, but I have several different types in this room. Can anyone please help me, hopefully I'm not the only one experiencing this.

Edited By: Kyp Arkanus on Year 12 Day 52 16:39

Year 12 Day 52 17:25
Just tried it, mah ammo showed up while it was in mah Heavy Belt, but dropping it caused it to disappear, it looks like the filter was 'forgotten' to be put back (ah remember having the list on the left under the paperdoll but can't remember when it stopped showing up as ah haven't really had a need to mess with mah equipment in ages)

Using the search box on the right doesn't have the missing ammo show up either

Edited By: Tiali Bixa-Loca on Year 12 Day 52 17:28
Year 12 Day 52 17:31
Kyp Arkanus
Kyp Arkanus
Yes, I noticed this too, should I create a support ticket or something? Let admin know, I tried to go to the help irc but that link seems to be broken... I've never encountered a bug like this before.


Year 12 Day 52 17:42
Sending a support ticket might help, this might be an unforseen side effect of weapons not needing ammo

Year 12 Day 52 17:48
Support ticket? No. Bug base? Probably. However if you look back a few threads there should be a couple of other threads mentioning a similar thing. Happened when ammo was no longer required for shooting guns, and as far as I know we have had no information (at least in the threads here, not sure about any bug base reports) as to whether it was intentional or an unwanted side effect.